Ansys workbench 11 problema con definición de contactos

Hola a todos, tengo una duda sobre los contactos entre sólidos en ansys workbench 11. Para la definición de mi modelo he metido unos sólidos de apoyo para simular la unión real de mi pieza al conjunto. Por una parte, la superior (eje z), he definido contacto frictionless con adjust todo touch para que en el estado inicial suma que los sólidos están en contacto, es decir, que cierre el Gap y que permita deslizamiento sin fricción luego. Hasta ahí perfecto.

Mi duda es los movimientos laterales, concretamente el dirección eje x: yo he dejado holgura entre los sólidos de apoyo y la pieza en sí. Para que se hagan una idea cuando importo la geometría no detecta automáticamente el contacto en esa dirección, así que, yo he definido manualmente los contactos y uso nuevamente frictionless, pero en este caso no le selecciono adjust todo touch porque yo quiero que se pueda deformar en esa dirección hasta que llegue a tocar la pieza con el solido de apoyo. Me explico?
La cuestión es que, al ver el resultado final es como si el solido se pasase de largo, como si un solido atravesase al otro. He introducudo un contact tool para ver las penetraciones, deslizamientos y todo eso, y me dice que no hay penetración. Pero como decía, visualmente al ver los resultados de deformación si se ve como uno atraviesa parcialmente al otro.

Bueno, pues para solucionar esto estuve leyendo los tutoriales, ayudas y buscando por internet para ver a qué se debe esto y como poder modelar el contacto en el modo que yo busco. Pero lo único que he encontrado que puede ser la causa de mi problema es lo de pinball region, pero no entiendo bien cómo funciona.

Se que eso es la región en la que el programa busca si se está produciendo contacto, pero no tiene sentido que luego yo si vea penetración al ver los sólidos deformados.
¿Si un contacto no fue autodetectado y yo lo meto manualmente eso puede significar que el pinball, que yo he dejado como default para que el programa lo calcule, pues no sea el adecuando y no detecte contacto?
No me explico porque se ve en la vista de resultados como un solido atraviesa al otro y sin embargo, el contact tool me dice que no hay penetración.

Pensé en varias cosas, como aumentar la tolerancia para que detecte el contacto automáticamente al importar la geometría y luego también cambiar el pinball region a valor de auto detection value.

Básicamente eso, que no entiendo cómo funciona la historia esa del pinball, entonces no sé si la penetración es debida a un error en el valor del pinball región o si es que no tengo caso que hacer caso a las imágenes de deformación y si al resultado del contact tool.

Alguna sugerencia, por favor?