[Blender] Error en addons

¿Cómo puedo solucionar este problema?

Estoy usando una versión de 2.72 que al parecer no se instala de la página [link]https://Builder, Blender.org/[/link]
No me pregunten mucho de ella por que apenas estoy descubriendo que pasa con esta versión, por que no se instala y además por que trae varios temas más que la versión original. Saludos.

Miniaturas adjuntas
 

Ver más sobre el tema y los comentarios en el foro