Fallo importar mp4 al editor de video de Blender


Notice: Undefined variable: post_types in /home/poder/public_html/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 1103
  • #1
    enriquemop está desconectado

    Usuario Avanzado Avatar de enriquemop


    Fallo importar mp4 al editor de video de blender

    Buenas. Tengo un problema, y me ocurre cuando importo un vídeo en formato mp4 al editor de vídeos de Blender, el sonido me sale siempre más corto que el vídeo. Ilustro con imagen adjunta.
    He probado con varios vídeos distintos, todos con formato MP4 y me sigue ocurriendo lo mismo. ¿A alguno os pasa? ¿Sabéis a qué se puede deberá Gracias

    Miniaturas adjuntas Miniaturas adjuntas

    Fallo importar mp4 al editor de video de Blender-captura.jpg
     


  • #2
    Soliman está desconectado

    Usuario Legendario Avatar de Soliman


    Fallo importar mp4 al editor de video de blender

    Pues supongo que, esos vídeos están a 60 FPS y tu guardas la animación a 24 FPS.
    Mira a ver si puedes ver cual es la velocidad de frames por segundo del MP4.

    Última edición por Soliman; 09-11-2014 a las 00:40


  • #3
    Nugu está desconectado

    Nivel Héroe Avatar de Nugu


    Fallo importar mp4 al editor de video de blender

    Para mirar la información de códec, lo más fácil es mirarlo en el VLC, en el menú Herramientas.
    Si tienes la Suite de Adobe instalada, con el Media Encoder, le puedes cambiar la codificación a otra.


  • #4
    Soliman está desconectado

    Usuario Legendario Avatar de Soliman


    Fallo importar mp4 al editor de video de blender

    Mírate este mensaje que me parece que es algo parecido.
    https://www.foro3d.com/f25/vse-Blende…as-114335.html


  • #5
    enriquemop está desconectado

    Usuario Avanzado Avatar de enriquemop


    Fallo importar mp4 al editor de video de blender

    Cita Iniciado por Soliman Ver mensaje

    Pues perfecto, ya lo he solucionado.
    Como bien comentas en ese mensaje tenía la respuesta. Para solucionarlo primero he cogido y he cambiado el frame rate de salida del render y con esto ya tenía solucionado un vídeo que iba a 29fps, y el otro vídeo que tenía a 60fps en la misma escena lo he modificado con el Speed Control para qué coincidiera el vídeo y audio. Gracias.