Problema con Cyclesel render sale vacío

  • #1
    Coclea está desconectado

    Usuario Senior Avatar de Coclea


    Blender Problema con cycles: el render sale vacío

    Hola, tengo un problema con una escena qué estoy realizando. Es una animación de cámara renderizada en Cycles. El caso es que he usado settings similares en otras escenas y en está el render sale completamente vacío, y por más que miro no consigo ver cual es el fallo. Adjunto el archivo.blend. Muchas gracias por la ayuda de antemano.

    Archivos adjuntados Archivos adjuntados


  • #2
    fobemu está desconectado

    Usuario Avanzado Avatar de fobemu


    Problema con cycles: el render sale vacío

    Al descargar tu archivo y toquetear un poco para ver el problema me fijé que en la parte de salida (lo tengo en español) dónde están las configuraciones de procesamiento, hay dibujada una carpeta, clica, y elige un nuevo destino.
    A ver si te funciona, a mí me sirvió.


  • #3
    Soliman está en línea

    Usuario Legendario Avatar de Soliman


    Problema con cycles: el render sale vacío

    Creía qué era un problema de cámara (veo que tienes dos puestas para hacer algún tipo de estéreo).

    Lo digo, porque he hecho una Append de todos los objetos de la escena a un blend nuevo con una cámara sencilla y el render sale bien, por lo que no es problemas de materiales.
    Pero luego, le he añadido una cámara a la escena y tampoco sale el render, por lo que no es de cámara.
    No veo el fallo, a ver si mañana con más tiempo lo encuentro. Saludos (Buen trabajo).


  • #4
    Soliman está en línea

    Usuario Legendario Avatar de Soliman


    Problema con cycles: el render sale vacío

    Mira, más o menos lo mismo, pero en un blend nuevo, con todos los objetos añadidos por append.
    No sé si las cámaras han quedado exactas o se han desplazado un poco, y los nodos le he puesto uno de escala por si quieres quitar esa distorsión y al ampliar, se puede dejar fuera, si quieres.
    A ver si te vale, aunque sea haciendo algunos retoques. Saludos.

    Archivos adjuntados Archivos adjuntados


  • #5
    Coclea está desconectado

    Usuario Senior Avatar de Coclea


    Problema con cycles: el render sale vacío

    Pues no consigo que funcione. No sé qué puede ser, me está volviendo un poco loco la verdad.
    El archivo de Soliman me aparece sólo con la escena por defecto del cubo.

    La verdad es que no sé qué pasa.
    Soliman, Fobemu; muchas gracias por vuestra ayuda.


  • #6

  • #7
    Soliman está en línea

    Usuario Legendario Avatar de Soliman


    Problema con cycles: el render sale vacío

    Prueba a instalar Blender de nuevo. https://www.blender.org/download/ por si fuera un bug en tu programa.
    Por cierto, ya van por la 2.78


  • #8
    Coclea está desconectado

    Usuario Senior Avatar de Coclea


    Problema con cycles: el render sale vacío

    Pues sí, al instalarlo de nuevo, la nueva versión, va bien.
    Antes me había salido bien como dijisteis, llevándome los objetos y el empty al que estaban emparentadas las cámaras a otro archivo, y allí creando unas cámaras nuevas. Así funcionó sin problemas.
    Muchas gracias por la ayuda.