Problema con el editor de video Blender


Notice: Undefined variable: post_types in /home/poder/public_html/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 1103
  • #1
    compañero está desconectado

    Usuario Senior


    Problema con el editor de video blender

    Hola, estoy usando Blender para edición, hice muchas transiciones usando wipe y cross sin ningún problema, pero de un momento a otro comenzó a aparecer el cuadro negro sustituyendo imagen en medio de cada transición, probé en otra pc y después de hacer varias con éxito me hace lo mismo, pero en esta pc el velo es cuadriculado, saludos y desde ya agradecido.


  • #2
    Soliman está desconectado

    Usuario Legendario Avatar de Soliman


    Problema con el editor de video blender

    Si crees que es un fallo de Blender, prueba a hacer un (Load Factory Settings) cargar los valores por defecto de Blender.
    O sea, vas a File > Load Factory Settings.
    Esto de carga la instalación limpia y te borra todo lo que hayas tocado, o instalado y que pueda ser el culpable de esos errores.
    Una vez lo tienes nuevo, Presionas Ctrl+U para guardar esa nueva configuración con los cambios que quieras hacer para qué se abra a tu gusto.


  • #3
    Soliman está desconectado

    Usuario Legendario Avatar de Soliman


    Problema con el editor de video blender

    Lo que dices del cuadriculado, eso suelen ser los fondos de imágenes que tienen alpha, como las imágenes de tipo (*.png) o TGA que soportan esa transparencia.
    Pero no sé si es eso lo que te pasa, si puedes poner una captura del error para poder analizarlo mejor.


  • #4
    compañero está desconectado

    Usuario Senior


    Problema con el editor de video blender

    Ahí lo arreglé, gracias Soliman.