Usar Blender 2.80 en ordenador antiguo o con tarjeta gráfica no apta

A muchos os puede haber ocurrido que habéis intentado hacer correr la última versión de Blender (2.80) sin éxito debido a que la tarjeta gráfica no cumple los requerimientos mínimos.

-errorblendergraphicscard.jpg
Para solucionarlo, hay un pequeño truco que por lo menos hace que el programa funcione aunque no sea a la velocidad deseable, pero que al menos puede servir para hacer pruebas o seguir algún tutorial sencillo, cuando no tengamos un ordenador más adecuado a mano.
Descargar este archivo y copiarlo en la raiz de la carpeta desde donde corre Blender (ya sea la versión instalable o portable), luego hacer dobleclick en el ejecutable (blender.exe) y.voilà.

link descarga dll:
https://www.dropbox.com/s/7zeosucks0…gl32.dll? Dl=0
Saludos!

Miniaturas adjuntas
-errorblendergraphicscard.jpg