Dell al final me remplaza todo el equipo

Pues sí, después de un mes peleanto con la tarjeta de sonido Sound Blaster X-FI Hd, la cual se activa cuando le sale de las bowlins, en el so que sea, testeados el XP Profesional, XP 64 y vista 64. Me han remplazado la placa base una vez y la Sound Blaster 2, y aun así casca cuando quiere. Los síntomas: pues cuando arranca el so y esta cargando los drivers sale el típico mensaje de se ha encontrado un nuevo hardware y se instalara los controladores, etc, bueno, pues esos controladores no existen, y ya le puedes hacer cosas que nunca los va a encontrar ni, aunque se los embuches por las malas. La solución? Ir reiniciando hasta que le vuelve a salir de las bowlins activar la tarjeta, lo curioso que cuando la detecta no falla nunca, claro está, hasta que apago el equipo y lo conecto más tarde. Se ha mirado todo tipo de cosas, cambiarla de ranura PCI, forzar los irq, etc.

Pues bueno, al final, ni Dell ni yo ni ningún conocido mío sabemos que cojones le pasa al equipo, así que, hoy me ha llamado el técnico que si me parecía bien el remplazo del equipo, me mandarán uno igual y una semana después recojeran el mío, así tendré una semana para ir pasando cosas y dejando todo como estaba, no sé si cambiar el disco duro y me ahorro el tener que instalar todo de nuevo o empiezo desde el principio y buena letra, ya veremos.

En fin, de momento contento con el servicio postventa que tienen, pero claro, por amor propio me gustaría saber que puñetas le ha pasado al equipo, porque si no es placa base, ni tarjeta de sonido, ni software no sé que cojo, es, y mira que a lo largo de toda mi vida con los ordenadores (que es muy larga) nunca me había pasado algo tan extraño.