Fume FX error error: atmospheric fusionworks renderer is not supported

Bueno el problema es que intento hacer un render con Mental Ray ye me tira ese error, no sé por qué, lo eh probado en el 2010 y el 2011 y sigue apareciendo, eh revisado en san google antes de molestarlos a ustedes con al pregunta y he visto a mucha gente con el mismo problema, pero ninguna respuesta, es el fume 2.0.

Error: atmospheric FusionWorks Renderer is not supported.