Fume FX

Hola gante del foro, estoy interesado en aprender el plugin de FumeFX, la pregunta es: ¿la versión de FumeFX 1.0 trabaja bien con max9 o toca esperar a que saquen una nueva versión? Gracias por su tiempo.

Ver más sobre el tema y los comentarios en el foro