[General] Flujo trabajo Mudbox-topogun-UV layout-max

Hola, me gustaría saber si el flujo de trabajo es el correc tyo o estoy haciendo algho mal, esker son muchosimas cosas, a ver comento:
-Modelo en Mudbox, exporto el trabajo de Mudbox a el topo gun para pasarlo a Low poly (hago la retopología, supongo que, vale cualquier otro programa), abro el Low poly con el programa uv Layout y le pongo los UVS más o menos correctamente, una vez aquí vuelvo a Mudbox pero no sé cómo decirle al Mudbox sobre mi figura original modelada en Mudbox(el High Poly) que coja los UVS de la figura en Low poly que tiene los UVS arreglados, he probado a hacer un mapa de desplazamiento del High Poly, abrir el (*.obj) del Low poly con los UVS correctos y esculpir el Low poly con el mapa de desplazamiento (es un.exp era la extensión creo recordar de 32bits), pero el resultado no es del todo correcto tiene algunos errores por toda la malla, pequeños, pero los tiene y si intento arreglarlos, pierdo un montón de detalles en fin volver a empezar y no creo que sea así, entonces alguien podría orientarme? Tengo los UVS, mi modelo en baja poligonización, el High Poly, pero no se hacer que el High Poly tenga UVS.

En ZBrush supongo que, se hará algo por el estilo, si alguien lo sabe hacer, aunque sea conceptualmente que me diga si hago bien el proceso o no gracias.

Después de esto el suiguiente paso seria texturizar con el Photoshop, y el pait ese del mud box, exportar las texturas, exportar el Normal Map(el que salen colores azules ¿no?) exportar la malla a más menos buena cantidad de polígonos, pero sin pasarnos, meterlo todo en el max, y renderizar? Puf muchas gracias si alguien puede echarme una mano.

Ver más sobre el tema y los comentarios en el foro