Memoria alocada allocation memory

Mario me imagino que te refieres, a cuando sacas un render completo de una sola textura, por ejemplo, un primer planod e un suelo en el que solo se vea ese suelo. Y claro, siempre y cuando el suelo sea una textura completa y no tileada.

Pero por eso lo decía. Cuando haces un render, ¿cómo puedes calcular que calidad va a necesitar tu textura si su parcela de representación será super pequeña. Si una casa ya se ve a lo lejos, y el mapping esta a 100, 1 metro, lo que veras en la escena de esa textura, si la salida es, por ejemplo, 2000 por 1500 probablemente no llegue ni a 100 por 100. Aunque apuesto a que si le das 100 por 100 pierdes nitidez en esas paredes. Debe haber un punto, una regla, o alguna manera de calcularlo.

Siguiendo con la memoria alocada, y haciendo pruebas y leyendo cosas, el render que no me pasaba, al final he conseguido que pase. Yo lo hice de la siguiente forma:
Me fui a system de Vray, y cambié el valor max tree depth por defecto en 60 y lo puse en 30. Probablemente he perdido algo de velocidad en el render, pero no me ha dado el error.

Edito y aclaro algo en este punto: he probado ahora a ponerlo en 50. Y tampoco me ha dado el error. Y de 16 minutos con 3 segundos que me tardaba el render con 30, ahora me ha tardado 12 minutos con 29 segundos en 50. Cuanto podría ganar poniéndolo a 100 y que pena no poder ponerlo ni a 60.

De todas formas, teniendo 6 gigas de Ram, habida cuenta de que durante ese render no llegamos ni a los 4,5 gigas de Ram, no debería tener problemas ni siquiera subiendo ese valor al tope, 100, donde ganaría velocidad y aún me sobraría con mis 6 gigas.

Por eso como decía al principio del hilo, por que se producen esos errores de memoria cuando aún te sobran recursos? Es difícilmente comprensible. Ya me costaría entenderlo porque acabada la Ram, está la paginación de disco duro que debería resolver la papeleta, pero si encima aún sobra mucha Ram.

Otra cosa, con los 6 gigas, he desactivado el archivo de paginación. Es esto aconsejable? Lo he hecho porque nunca rebaso mis 6 gigas y veía un poco absurdo tenerlo. ¿he hecho bien o me puede dar más problemas? Y si pongo archivod e paginación teniendo 6 gigas de Ram, que proboolean serían aconsejables para mínimo y máximo? Saludos.

Posdata: por cierto, que yo parto de la base de que descarto problemas de hardware. Primero porque hago pruebas en dos equipos similares, y el error se produce en el mismo punto. Sería mucha hola. La memoria parece estar bien y no producir incompatibilidad, y es el mismo error que se producía en mí antiguo equipo Core 2 Duo. Y tampoco creo que sea overheat de los quads, porque en todo momento los mantengo a 58-60 grados, y puntualmente pueden alcancar 62-63 en algún segundo. Además, si el problema fuese ese supongo que, el punto del error no estaría tan localizado.

Por cierto, primero retrasé el punto del error (salía casi al principio del render final) cambiando el antialiasing de adaptative a Quasi Monte Carlo (con lo que el error se empezó a producir justo al final del render). Y luego como digo hice desaparecer el error con el cambio en el system.