Mis barra de los menús desaparecieron

Hola buenas, veo que la consulta la realizasteis hace ya tiempo, pero yo os vi la semana pasada. Me metí buscando una solución para lo mismo y por fin la encontré.

Después de una semana probando de todo y medio volviéndome loca.

Pues bien, yo tenía dos sesiones en el ordenador, en una de ellas la del administrador se me veían los menús, en mí sesión no.

Hice los mismo que comentáis vosotros, en la de administrador:
Cargarmenu. Y vi la ruta que tenía.

Todo lo que decís AutoCAD, cui, AutoCAD mnrestaba en la carpeta de support, como yo no sabía el que me faltaba en la mía, opte por la ocion más fácil.

Borre todo lo que había en mí carpeta support y me copie lo que venia en la del administrador e hice lo de cargarmenú nuevamente y cargar AutoCAD, cui que es el que me salía por defecto cuando di esa orden.

Y sorpresa se cargaron al momento todas las barras de herramientas y todos los menús tal y como yo los tenía en mí interfaz.

Me di cuenta que los que me faltaban eran: AutoCAD, mnr, Acetmain, cui y Acetmain, mnr.

No sé cómo se pudieron ir ya que yo estoy bien segura de no haber tocado nada de eso y ni se que significan esos archivos que me faltaban.

Más que nada, porque no manejo hasta ese punto de programación el programa, pero ya me gustaría sí, de hecho he buscado a ver si hay curso, libros etc para aprender esas cosas(programación, lenguaje list etc).

En fin, espero, os sirva de ayuda, para solucionarlo si aún no lo habéis solucionado. Un saludo.