Problema con el antialiasing

  • #1

    Usuario Nuevo


    Problema con el antialiassing

    Hola a todos, veréis, haciendo mil pruebas con diferentes valores de antialiasing, sigo teniendo el mismo problema de pequeños dientes de sierra con los materiales con mucho brillo, especialmente en metales, cantos de vidrios y paredes con baldosas creadas con Bump. (adjunto imágenes del dentado de sierra y de los valores que utilizo).

    El tamaño de salida de imagen es 2776 x 3661 a 300 ppp en formato tif.

    El resto de los elementos salen bien, solo me pasa en las zonas que he detallado.

    Imagino que habrá que refinar algún valor más, pero se me escapan las ideas.

    En pantalla no se ven tan mal, pero una vez enviadas las imágenes a imprenta, nos han mandado las pruebas de impresión y son auténtico fiasco.

    Con estos valores me tarda en renderizar cada imagen un media de 5 horas (Pentium i7 con 8g Ram).

    Si alguien me puede orientar, se lo agradecería enormemente. Muchas gracias.


  • #2

    franki


    Problema con el antialiassing

    Tienes razón, en render se ve bastante bien. Se me ocurren varias cosas, primero la resolución con respecto al tamaño al que estas imprimiendo no sea la correcta.

    También se me ocurre que estén metiendo la pata en la imprenta, pero vamos a suponer que no y trataremos de mejorar el render.

    Usando dmc sampler:
    Prueba a subir a 2 o 3 el min rate y el color thresh a 0.001. Para ayudarte a ver dónde mejorar activa show samples y decide el valor más óptimo.

    Usando adaptative subdivisión:
    Es una opción interesante al poder usar el Nmr thresh y el objet outline para meter más muestras en los bordes que te están dando problemas a la vez que es un sampleador algo más rápido que dmc.

    Ya sé que dmc tiene la fama de ser el mejor y todo eso, pero prueba la opción del adaptative subdivisión porque puede funcionar mejor en este caso.

    Puede que usando detail enhacement de Irradiance Map consigas mejoras. Prueba. Suerte.


  • #3

    Usuario Legendario


    Problema con el antialiassing

    Si no recuerdo mal, esto se soluciona seleccionando subpíxel mapping y Clamp Output.

  • #4

    Usuario Nuevo


    Problema con el antialiassing

    Mañana en cuanto llegue al estudio, pruebo estas ideas, una vez más, muchas gracias de verdad.

  • #5

    Usuario Nuevo


    Problema con el antialiassing

    Probado y solucionado, efectivamente activando esas dos casillas se soluciona el problema, lo dicho, muchas gracias.