Problema con las uv 3dsmax y ZBrush

Tengo un problema al trabajar entre 3dsMax y ZBrush. Cuando creo un objeto simple con 3dsMax (caja) y me lo llevo a ZBrush (con Goz) para esculpirle detalles, al volver a 3dsMax con los mapas de UV, normal y displacement, renderizo y la caja parece romperse por las aristas, como si se separase el mapeado, como una camiseta mal cosida que al estirarla se separan los puntos. Esto es lo que hago paso a paso:
He creado varias cajas en 3dsMax y las he convertido en Editable Poly.

Las he exportado con Goz.

En ZBrush le he dado a merge visible.

Me he ido a UV máster y le he dado a unwrap con poly groups activado para que me sacara las UVS de cada grupo por separado.

He modelado subdividiendo con el smt desactivado para que no se me redondearan las aristas.

He activado el displace con flip v activado.

He activado el Normal Map con Tangent y flipg activados.

He exportado con Goz.

El resultado es que, si me acerco al borde de las UVS se me rompen en la intersección de los planos. Veo a través de la intersección. Para remediarlo he vuelto a ZBrush y le he dado a deleete lower para que la forma mínima tuviera más polígonos de referencia.

Se soluciona un poco, pero, problema, tarda bastante en renderizar.

Pregunta: ¿Qué hago mal o que otra forma habría de solucionar este problema? Puede estar el origen del problema en la creación de las UV?
Cómo se pueden crear UV de forma correcta en 3dsMax? He probado con unwrap, pero me da problemas.

Dejo algunas imágenes para que os hagáis una idea.