Problema con video acelerado

  • #1
    darkrio está desconectado

    Usuario Nuevo


    Problema con video acelerado

    Lo primero es lo primero, soy nuevo en el foro y aprovecho esta duda qué me ha surgido para presentarme.

    La duda qué me está volviendo loco es la siguiente, hace poco pase del max 2012 al 2013 design y hasta ahora qué no había vuelto a hacer animaciones no me había surgido el problema, yo de siempre he utilizado el mismo sistema, y es hago el render (una cámara rotando alrededor de un objeto por ej.) luego abro la secuencia de imágenes con QuickTime para un visualizado previo y de ahí si lo necesito lo paso al After Effects o Nuke o lo que necesite para editar.
    Ahora viene el problema, y es que, absolutamente todos los videos me salen acelerados, como si fueran a x1,5 de la velocidad normal, da igual que sea una animación echa por mi, o una prueba de físicas con, por ejemplo, una pelota cayendo por la gravedad con rayfire, me estoy volviendo loco porque no se lo que pasa y necesito ayuda.
    Como ya he dicho uso 3ds Max 2013 design con motor de render Vray 2.30.01, a 30 FPS en NTSC (aunque en PAL o custom pasa lo mismo). Muchas gracias por adelantado y si necesitáis más información sobre mis settings o lo que sea no dudéis en pedirmelo.
    Un saludo


  • #2
    deloeste33 está desconectado

    Nivel Héroe Avatar de deloeste33


    Wink Problema con video acelerado

    La secuencia de imágenes no guarda información de playback.

    Abro la secuencia de imágenes con QuickTime absolutamente todos los videos me salen acelerados, como si fueran a x1,5 (.)a 30 frames por segundo en NTSC (aunque en PAL o custom pasa lo mismo).

    Seguramente es una configuración de QuickTime, software originario de Mac que suele causar problemas y usar bastante mal la memoria del equipo.

    Te recomiendo usar Virtualdub en su lugar. Un programa muy sencillo y liviano que únicamente sirve para edición básica, y convertir secuencias a videos usando los códecs instalados en el sistema.


  • #3
    darkrio está desconectado

    Usuario Nuevo


    Problema con video acelerado

    Se agradece la sugerencia, pero sigue igual, solo mejora si lo hago a lo chapucero, que es reproduciendo a 25 frames por segundo en el virtualDub una secuencia que, en principio es a 30, pero claro así se notan saltitos que no quedan muy estéticos que digamos.
    Al decirme lo del problema externo a Max he hecho una prueba con la webcam, a fin de cuentas, también graba con secuencia de imágenes, y al guardar y abrir el video con el VLC también se me ha visto acelerado, ahora sí que estoy flipando, puede que tenga un problema con códecs, pero no tengo ni idea de que puede ser.
    Decir que películas, series, ideos de youtube, todo se ve bien, parece ser que, solo me pasa con videos editados en mí equipo.
    Alguna sugerencia por favor?


  • #4

  • #5
    darkrio está desconectado

    Usuario Nuevo


    Problema con video acelerado

    Muchas gracias, efectivamente era problemas de códecs en mí máquina, no se cuando, ni como, se me habían instalado unos códecs raros de video junto a los que siempre había usado (k-lite), fue desinstalarlos todos, limpiar y reinstalar y todo perfecto.
    De nuevo y reiterandome, muchas gracias.
    Un saludo