Render en segundo pc

Hola, aquí un resumen de mi configuración que espero entiendas y que es lo que recuerdo:
Hace ya varios años que monte una granja, compuesta por mi laptop y 2 torres más. La laptop tenía el Windows vista y las torres el XP. En la laptop hacía el trabajo de modelado, etc y luego renderizaba en las dos torres (y si quería también renderizaba con la laptop).

Las ordenadores las conecté con un switch de red (todavía lo tengo y esta bueno), luego creé una carpeta de red en los computadores para compartir los archivos.
En las dos torres, instale el max, los plugin de max y Vray (este último como render slave”- cuando te pida el modo de instalación, que generalmente es workstation”full le das a render slave).

Las torres no cuentan con pantalla, teclado y mouse, ni tampoco una tarjeta gráfica, pero si deben tener buena memoria ram, las torres obviamente que para instalar el SO, max, Vray, etc inicialmente le conecte todo el hardware antes mencionado, luego en la Bios se configura para qué parta sin tener el teclado conectado.

Las torres si tienen instalado un programa para poder ver lo que sucede, así que, instale pcanywhere, también puedes utilizar el teamviewer”.
En la laptop, tengo el max, plugin de max, Vray (full-modo workstation) y lo más importante el Backburner que se instala con max automáticamente(y el cual contiene el Backburner server, Backburner manager y Backburner monitor).
En las torres hice un acceso directo de Backburner server(debes ir a tu disco duro y buscar Backburner, creo que está en la carpeta de Autodesk, aquí encontraras ese archivo), entonces cuando encendía las torres, ingresaba a ellas por el pcanywhere y le daba doble clic a Backburner server y ahí configuraba (la primera vez) la dirección de ese computador IP. Luego le daba doble clic a Backburner manager y a Backburner monitor en mí laptop y así ya estaban en línea.

Luego de esto iba a setup de Vray y le daba a renderizar en red.
Si quería utilizar mi laptop para renderizar también, entonces le daba doble clic a Backburner server(en mi laptop) y en el Backburner monitor lo activaba (mientras los demás seguían renderizando sin problemas).
Cuando le daba a render, en las torres podía ver, (a través del pcanywhere) que se cargaba el max, pero solo aparece la ventana de render, eso es lo normal, no se ven los visores del viewport ni nada.
Espero no haberte enredado mucho.
Aquí más información que espero te sirva:
https://vray.info/tutorials/vray_dist…r/default, asp Saludos.