Versión de Vray para 3dsmax


Notice: Undefined variable: post_types in /home/poder/public_html/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 1103
  • #1
    models está desconectado

    Usuario Senior


    Version de Vray para 3dsmax

    Hola amigos.
    Tengo alguna duda;.
    “Teniendo instalado 3DSM 2013 y querer instalar Vray”.

    La página oficial de Vray menciona qué la última versión oficial para 3DSM es la número 3.0 lo que me parece un buen avance de su parte.
    Mis preguntas son las siguientes:
    ¿Puedo instalar Vray 3.0 para 3DSM 2013? ¿Realmente eso es compatible?
    Si se puede hacer eso es perfecto y en caso de que no se pueda hacer.
    ¿Cuál es la versión de Vray correcta o compatible para 3DSM 2013?
    No quise adelantarme he instalar versiones que puedan causar problemas en el programa, por eso mejor he decidido preguntarle a los que saben más


  • #2
    models está desconectado

    Usuario Senior


    Version de Vray para 3dsmax

    ¿Nadie sabe nada acerca de esto?


  • #3
    3dpoder está en línea

    Administrador y fundador. Avatar de 3dpoder


    Vray para 3dsmax de 32 bits

    Hola, según sus especificaciones y más información que tienes en este hilo https://www.foro3d.com/f39/vray-3-0-a-110338.html, la versión 3.0 de Vray la puedes instalar en un ordenador de 64 bits que tenga instalado 3dsmax o 3dsmax Design con versión 2011 o superior.
    O sea, que la respuesta sería sí.
    De todas formas, cuando se hacen cambios donde uno no está seguro del resultado por los motivos que sean, es siempre mejor hacer una copia de seguridad de lo que tenemos funcionando correctamente, por si acaso.

    Si tienes activado Adblock o alguno similar en este sitio, te estás perdiendo muchas cosas interesantes. Puedes desactivarlo para foro3d.com como te muestro en este enlace

    |Agradecer cuando alguien te ayuda es de ser agradecido|


  • #4
    models está desconectado

    Usuario Senior


    Vray 1-5 obsoleto para Rhinoceros 5

    Cita Iniciado por 3dpoder Ver mensaje
    Hola, según sus especificaciones y más información que tienes en este hilo https://www.foro3d.com/f39/vray-3-0-a-110338.html, la versión 3.0 de Vray la puedes instalar en un ordenador de 64 bits que tenga instalado 3dsmax o 3dsmax Design con versión 2011 o superior.
    O sea, que la respuesta sería sí.
    De todas formas, cuando se hacen cambios donde uno no está seguro del resultado por los motivos que sean, es siempre mejor hacer una copia de seguridad de lo que tenemos funcionando correctamente, por si acaso.

    Gracias por responder 3dpoder, estuve leyendo la información, pero el caso es que, aún estoy en 32bits, 3Dsmax 2013 32bits.
    Pero viendo bien no veo Vray 3.0 32 bits para 3Dsmax. Ahora mi pregunta es la siguiente.
    Tuve un problema al instalar Vray 1.5 para 5, el render simplemente no me trae los materiales por defecto y está mal instalado, he hecho cientos de pruebas y no me corre bien, así que, investigue y el resultado fue lo siguiente.
    “La versión de Vray 1.5 para Rhinoceros 5 se encuentra obsoleta, para hacer una instalación adecuada y funcional al 100 se necesita instalar la versión más actual que para este caso es la 2.0”.
    Regresando a 3Dsmax mi cuestión es que, yo sigo pensando hasta ahora qué necesito instalar la versión 3.0 (que en este caso es la más reciente) para qué pueda hacer una instalación totalmente eficaz y completa, pienso que si instalo una versión de Vray anterior a la 3.0 para 3Dsmax simplemente tendré los mismos problemas que con Rhinoceros, entonces por consiguiente pregunto.
    ¿Existe Vray 3.0 (32 Bits) para 3Dsmax?
    ¿Para 3Dsmax 2013 (32 bits), Vray en versiones anteriores a la 3.0 aún es totalmente funcional?
    Se que ustedes saben mucho del tema, por eso acudo a ustedes


  • #5
    3dpoder está en línea

    Administrador y fundador. Avatar de 3dpoder


    Vray standalone para 3dsmax 32 bits

    ¿Existe Vray 3.0 (32 Bits) para 3Dsmax?
    ¿Para 3Dsmax 2013 (32 bits), Vray en versiones anteriores a la 3.0 aún es totalmente funcional?

    Que yo sepa no hay Vray 3.0 o superior que funcione bajo 3dsmax en 32 bits, además por supuesto, ten en cuenta que el sistema operativo también tiene que ser de 64 bits.
    Vray Standalone es la única versión del producto que puede funcionar a fecha de hoy con 32 bits, pero es un programa externo de 3dsmax, no es un plugin integrado, si no un programa totalmente independiente, puedes exportar desde 3dsmax en formato.vrscene, este archivo contiene información sobre la geometría, luces, sombras de la escena y se puede renderizar en Vray Standalone.

    Si tienes activado Adblock o alguno similar en este sitio, te estás perdiendo muchas cosas interesantes. Puedes desactivarlo para foro3d.com como te muestro en este enlace

    |Agradecer cuando alguien te ayuda es de ser agradecido|


  • #6
    models está desconectado

    Usuario Senior


    Vray standalone para 3dsmax 32 bits

    Cita Iniciado por 3dpoder Ver mensaje

    Que yo sepa no hay Vray 3.0 o superior que funcione bajo 3dsmax en 32 bits, además por supuesto, ten en cuenta que el sistema operativo también tiene que ser de 64 bits.
    Vray Standalone es la única versión del producto que puede funcionar a fecha de hoy con 32 bits, pero es un programa externo de 3dsmax, no es un plugin integrado, si no un programa totalmente independiente, puedes exportar desde 3dsmax en formato.vrscene, este archivo contiene información sobre la geometría, luces, sombras de la escena y se puede renderizar en Vray Standalone.

    Muchas gracias, trataré de Instalar Vray STANDALONE, solo por ulimo.
    ¿entonses Vray 2.0 ya es obsoleto a la hora de instalar? Es decir que si se instala
    ¿las configuraciones ya no vienen completas?