Yafray

Quiero instalar Yafray para trabajar con Blender, quiero que cuando ingrese a Blender, en la ventana del render que es donde debe aparecer el Yafray me funcione, siempre me aparece error, lo he intentado varias veces y nada.

Tengo Windows 97, Blender 2.49 y la versión de Yafray es la 0.1.0. Gracias por tu ayuda.